Sie sind nicht angemeldet.

BazzHunterZ

unregistriert

1

Montag, 3. Oktober 2016, 16:04

Hilfe beim CSO von Musikexpress

Rollercoaster schmiert ständig ab


Hallo liebe Leute,
wie oben schon steht, habe ich ein Problem mit dem CFR von Musikexpress CFH-Rides. Das Problem ist folgenes:


Ich installiere Musikexpress so wie es in der ReadMe Datei steht und im Spiel selber wird auch alles richtig angezeigt. Nun ich klicke auf Musikexpress drauf und nun Rollercoaster funktioniert nicht mehr. Dann habe ich die Hersteller angeschrieben, und die haben mir gesagt ich soll die Schatten deaktivieren. Dies habe ich getan. Nun funktioniert Musikexpress ABER der Cso nicht mehr.


Bin verzweifelt haha ?( ?( ?(


Bitte um schnelle Hilfe
:huh:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »BazzHunterZ« (3. Oktober 2016, 16:23)


Beiträge: 690

Wohnort: Rhein Main Gebiet/Hessen

Beruf: Schüler an der Berufsschule

Aktivitätspunkte: 4225

  • Nachricht senden

2

Montag, 3. Oktober 2016, 16:20

Es wäre schön wenn du in normaler Schriftgröße und nicht fett schreiben würdest durchgehend, weil das kommt so rüber als würdest du schreien. Zu deinem Problem, hast du auch alle Add Ons für RCT3?

BazzHunterZ

unregistriert

3

Montag, 3. Oktober 2016, 16:22

welche Add-Ons meinst du denn?

4

Montag, 3. Oktober 2016, 16:24

RCT3 besteht aus 3 Teilen.

Das Grundspiel und die Addon's " Wild " und " Soaked " .

Welches Musikexpress-CSO versuchst du zu laden und funktioniert das CFR ?
Signatur von »Antero«
Für jede Lösung gibt es das dementsprechende Problem !

BazzHunterZ

unregistriert

5

Montag, 3. Oktober 2016, 16:29

Also das komplette Set ist von CFH-Rides. Somit auch der CSO von CFH. Alle Add Ons sind vorhanden

6

Montag, 3. Oktober 2016, 17:38

Wenn das CFR ( Fahrgeschäft ) reibungslos funktioniert und nur das CSO Probleme bereitet, empfehle ich dir, das CSO zu entfernen und dafür die Disco-Jet- Verkleidung von Coastergirl aus der Datenbank zu holen.

A, haben unsere Verkleidungen viel, viel weniger Polygone als die CSO's von CFH und verbrauchen daher weniger Ressourcen

B, sehen unsere CSO's realistischer aus, da sie europäischen / deutschen Vorbildern nachempfunden sind.
Signatur von »Antero«
Für jede Lösung gibt es das dementsprechende Problem !

7

Montag, 3. Oktober 2016, 17:48

B, sehen unsere CSO's realistischer aus, da sie europäischen / deutschen Vorbildern nachempfunden sind.
Ist das CSO von CFH-Rides für den Musik Express auch ... es trägt den ORIGINAL-Schriftzug, der ursprünglich an diesem Fahrgeschäfts-Typ zu finden war ...
Ebenso die Form der Front (die Rundungen und Bögen) entspricht dem Original-Aufbau

Auch heute haben einige reisende Exemplare noch diesen Schriftzug sowie die Form der Front.

Suche mal bei http://www.ride-index.de/include.php?path=start
nach den Musik Express' von Kinzler, Reminder, Zehle oder Zimmer ;)
Signatur von »Omsinator96« Mutig ist, wer Durchfall hat und Booster fährt ... :D

8

Montag, 3. Oktober 2016, 18:03

Ist das CSO von CFH-Rides für den Musik Express auch ... es trägt den ORIGINAL-Schriftzug, der ursprünglich an diesem Fahrgeschäfts-Typ zu finden war ...


Das mag ja sein, aber damit ist unserem Freund nicht geholfen !

Die Verkleidung von CFH hat ca. 90.000 Faces.

Ja, ja ! Ich weiß, jetzt werden wieder einige schreiben, dass das Teil bei ihnen funktioniert.

BuzzHunterZ möchte aber, dass ein funktionierender Musikexpress seine Kirmes schmückt.

Also greift ihm unter die Arme.

Ich verwende dieses Facemonster nicht und bin daher überfragt.
Signatur von »Antero«
Für jede Lösung gibt es das dementsprechende Problem !

9

Montag, 3. Oktober 2016, 23:17

Hi,

ich habe mir eben mal alles Durchgelesen und bin zu dem Schluss gekommen das hier ein Installation Fehler der Fall ist wenn RCT3 bei einem CSO Abschmiert ist das meist noch ein Falscher Ordner mit drin.

Ich habe das CSO von CFH auch noch drin, ist nebenbei die Original Verkleidung von Mack selber aus den 1970 sehr viele worden so ausgeliefert.

Also den CSO Ordner zur CFH Verkleidung sollte so aussehen ( sehe Bild ).



und nicht anders, ist aber ein Fehler den viele machen.

Lg. themo
Signatur von »themotius«
Kirmes oder Park ich baue es nach und es macht Fun.

Gerade im Bau :

RCT3: Hansa Park, Europa Park, und Hamburger DOM.

Planet Coaster; Cedar Point.

Themo´s You Tube Kanal

Themo´s Steam Uploads

Beiträge: 690

Wohnort: Rhein Main Gebiet/Hessen

Beruf: Schüler an der Berufsschule

Aktivitätspunkte: 4225

  • Nachricht senden

10

Dienstag, 4. Oktober 2016, 06:05

Wenn man sich das Paket auf CFH Rades downloaden installiert der automatisch alles richtig. Aber ich empfehle dir die Troika als ME. Wenig faces und sieht gut aus.

BazzHunterZ

unregistriert

11

Mittwoch, 5. Oktober 2016, 09:52

Danke erstmal für die gute Unterstützung. Das Cso von Coastergirl ist schon sehr geil. Leider schmiert auch hier RCT3 ab, aber erst nach ca. 5min. Alles ist richtig installiert.

Coastergirl

Super Moderator

Beiträge: 1 320

Wohnort: Köln-Aachen

Beruf: Fachkrankenschwester

Aktivitätspunkte: 12900

  • Nachricht senden

12

Mittwoch, 5. Oktober 2016, 12:29

Auf jeden fall die Game optionen runterschrauben bzw. ausschalten oder reduzieren, zB. Schatten aus , Bäume außerhalb des Parks weg, Wasserreflektion aus usw. die butzung des LAA tools könnte auch nicht schaden !
Nach 5 min Absturz sollte kein Einordnungsfehler sein !!!
Signatur von »Coastergirl«

BazzHunterZ

unregistriert

13

Donnerstag, 20. Oktober 2016, 19:05

Hallo Hallo zusammen,

Ich bedanke mich erstmal bei euch allen für eure Unterstützung, jedoch habe ich jetzt eine Verkleidung(Rock Express) die etwas spinnt. Soblad ich die Lichter setze, habe ich einen overlay und das Spiel stürzt ab. Ich habe bereits schon bei der Ansicht Pfeile weggemacht und weiß leider nicht woran es liegt.

Beiträge: 690

Wohnort: Rhein Main Gebiet/Hessen

Beruf: Schüler an der Berufsschule

Aktivitätspunkte: 4225

  • Nachricht senden

14

Freitag, 21. Oktober 2016, 01:03

Wie CG schon schrieb schraub mal die Grafik im Spiel runter und wenn das nicht hilft komplette neuinstallation von rct3.

BazzHunterZ

unregistriert

15

Freitag, 21. Oktober 2016, 11:11

So LAA Tool ist installiert. Leider stürzt das Spiel weiterhin ab, aber nur bei den Lichteffekten. Neuinstalliert ist das Spiel bereits.

Die Fehlermeldung lautet:

Failed to allocate memory for structured resource in overlay "Style/Themed/Rock Express 2 Lights/shared/Rock Express 2G

This error has also been send to Debug.log

Bitte hilft mir, weil die Beleuchtung echt mega cool ist :D

16

Freitag, 21. Oktober 2016, 12:45

Schau mal auf der Seite nach, wo du den " RockExpress " her hast.

Vielleicht haben andere ein ähnliches Problem und die Lösung dazu.
Signatur von »Antero«
Für jede Lösung gibt es das dementsprechende Problem !

Beiträge: 690

Wohnort: Rhein Main Gebiet/Hessen

Beruf: Schüler an der Berufsschule

Aktivitätspunkte: 4225

  • Nachricht senden

17

Freitag, 21. Oktober 2016, 14:51

Schaut mir eher danach aus das dir eine overlay Datei fehlt.

BazzHunterZ

unregistriert

18

Samstag, 22. Oktober 2016, 17:42

So es funktioniert alles :-)

vpetkova

unregistriert

19

Montag, 27. November 2017, 04:34

und wie hast du das problem gelöst?

Ähnliche Themen

Bookmark and Share